Jump to content

AD Site navigation. I feel like I'm missing something... lol

Martian Gil

Recommended Posts

Happy Wednesday, all!

Is anyone else having issues (or experienced and solved) navigating the site?

For example, if I want to catch up on a multi page thread, or have a look through other members' collection threads, I'm only able to click on a "topic" or a page number that is shown in the display.
If I use the "go to page #" function and enter the page, there is no response.

If I click on a topic, it will take me to the last page that I viewed - but at that point, I'm unable to navigate forward or backward by using the arrow tabs, page specific tabs, etc.   
The same issue happens if I look up old threads - I'm limited to that one page view. 

I've recently gone through some hardware and software changes (phone and laptop) and I think (not holding my breath) that I've got most of those issues worked out.

But when I get in here, I feel like I'm missing my head.   
Not the one missing from the photo.   that went for another project.





Link to comment
Share on other sites

Same problem for me, the problem happened once I had another update for my Windows 10. However other sites with the same use the "go to page #" function and enter the page work fine. 

Link to comment
Share on other sites

  • 2 weeks later...

Try this:

"right click" on the page you want to go to (2 or greater)

"left click" on the "open link in new window"


Link to comment
Share on other sites

Bingo!   Thanks Joe!   


- this little work around should do the trick for me.     

Have you got any advice for new or old members having log-in issues?   

Mucho grcias!

Link to comment
Share on other sites

MG for what its worth I've experience the same issue for the past 6 months or so but it seems to have been resolved. I can now click on an page number and it opens for me; perhaps Oz did some recent website maintenance?

Link to comment
Share on other sites

Thanks K-9!     I'm happy to know that I'm not completely off my gourd, lol.   mostly. but not all the way there yet.

The site nav features are still wonky, but Joe's work around is a peach!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

This site uses cookies to improve your visit. If you're happy with this, please continue.